milterを使った効果的な迷惑メール対策 - milter manager

2009|04|05|06|07|08|09|10|11|
2010|03|05|08|
2011|01|06|11|
2012|05|11|12|
2013|03|06|07|
2014|01|08|12|
2015|11|
2016|06|11|
2017|06|
2019|09|
2021|06|

milter-manager 1.8.4

milter manager 1.8.4 がリリースされました。

以下のディストリビューションで Ruby1.9 に対応した milter manager を使用したい人はアップデートしてください。

  • Debian wheezy
  • Debian sid
  • Ubuntu Precise Pangolin
  • Ubuntu Quantal Quetzal

その他のディストリビューションでは従来通り Ruby1.8 を使用しています。

変更点

1.8.3から1.8.4では、高負荷時の安定性が向上しました。また、Ruby1.9対応を改善しました。

1.8.3では、高負荷時にGLibからログレベルcriticalのエラーメッセージが出力されるという問題がありました。

詳しい変更点は以下を参照してください。

2012-11-21

2009|04|05|06|07|08|09|10|11|
2010|03|05|08|
2011|01|06|11|
2012|05|11|12|
2013|03|06|07|
2014|01|08|12|
2015|11|
2016|06|11|
2017|06|
2019|09|
2021|06|